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Waters

Error: Tray lost synchronization - WKB16331

Article number: 16331

SYMPTOMS

  • "Tray lost synchronization (value)" error message

ENVIRONMENT

  • ACQUITY I-Class
  • ACQUITY H-Class

CAUSE

Loose or worn theta drive-belt pulley. The tray and motor are out of synchronization because the belt pulley sometimes slips.

FIX or WORKAROUND

  1. Recalibrate the rotary tray.
  2. Inspect the sample compartment for any blockages or restrictions.
  3. Replace the theta drive.

ADDITIONAL INFORMATION

Troubleshooting "Tray lost synchronization" can sometimes be challenging if the error message is caused by a worn or loose pulley belt. The error appears only when the belt slips, which can happen intermittently.

When draining through the tray beneath the theta drive, sample manager strong-wash fluid can come in indirect contact with the belt pulley. Certain strong-wash compositions may wear out the belt pulley. If you find a worn belt pulley on a relatively new sample manager, consider using less aggressive strong-wash compositions.

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