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ACQUITY UPLC "Server Failed" message in Thermo Xcalibur status panel on Windows 10 - WKB111751

Article number: 111751

SYMPTOMS

  • Recurring Waters ACQUITY "Server Failed" message in status panel; unable to run
  • clipboard_e59a06ccf8ae059e3361d63c65baafce0.png
  • No error messages in ACQUITY console
  • Rebooting PC resolves the issue for a short time

ENVIRONMENT

  • ACQUITY UPLC
  • Thermo Xcalibur
  • LC Devices
  • Windows 10

CAUSE

There is a confirmed memory leak in Thermo's LC Devices on Windows 10.

FIX or WORKAROUND

There is currently no fix for this issue in LC Devices. Frequent reboots are necessary.

Recommendation: Use Thermo's SII driver pack. Contact Thermo to upgrade.

ADDITIONAL INFORMATION

 

id111751, UPBINARY, UPIBSM, UPIBSM+, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN+, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO

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