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"Sample fluidics high pressure limit (value) error" with ACQUITY UPLC Sample Manager-FL - WKB100139

Article number: 100139

SYMPTOMS

  • "Sample fluidics high pressure limit (value) error"
  • Replacing the sample needle does not solve the problem

ENVIRONMENT

  • ACQUITY UPLC Sample Manager 

CAUSE

Clog in the injection valve cartridge

FIX or WORKAROUND

Step one is to try to flush away the clog, as follows:

  1. Remove lines from ports 2 and 3.
  2. Take the line from port 5 and put it in port 3, and set flow to 0.1 mL/min for about two minutes.
  3. Take the line from port 5 and put it in port 2, and set flow to 0.1 mL/min for about two minutes.
  4. Put all lines back to their respective ports.

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5. Prime the syringes.

6. Verify that clog has been flushed away.

If clog persists, and it has been located in the injection valve:

  1. Replace the injection valve cartridge (700002765).

ADDITIONAL INFORMATION

Instructions on replacing the injection valve cartridge are in the ACQUITY UPLC System Operator's Guide (71500082502).

id100139, overpressure

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