CRI-7677 - Restart of LND does not work in waters_connect - WKB298767
Article number: 298767
SYMPTOMS
- Restart of LND does not work in waters_connect
- Software reports completed but the LND does not restart
- LND is unresponsive after attempting to bring back online; reports "LND not available"
ENVIRONMENT
- waters_connect 3.1.0 LTS
- waters_connect 3.2.0 LTS
- waters_connect 3.7.0
- Network
CAUSE
- CRI-7677
- Scheduled to be fixed in LTS release in April 2025
FIX or WORKAROUND
Restart the LND using power buttons or the Remote Desktop connection.
ADDITIONAL INFORMATION
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