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Waters

No communications with LC-MS system on waters_connect - WKB294321

Article number: 294321

SYMPTOMS

  • No communications with the ACQUITY system or Xevo G2-XS through the system console
  • Rebooting the PC and EPC makes no difference
  • CrowdStrike antiviral software recently installed and updated

ENVIRONMENT

  • waters_connect workstation
  • waters_connect network

CAUSE

  • CrowdStrike firewall and antiviral scanning settings

FIX or WORKAROUND

  1. Review antiviral exclusions and third-party firewall settings as described in the installation guide (715008270).
  2. Disable "AI Learning" feature, especially on the LND

ADDITIONAL INFORMATION

 

id294321, comms, SUPWC

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