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Waters

UNIFI MassLynx imports fail from a network share - WKB265166

Article number: 265166

SYMPTOMS

  • UNIFI MassLynx imports fail from a network share when the user is logged in with their domain user account
  • Data agent logfile contains error "SignalR hub message receipt not received"
  • OR The same error appears in the import task window

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ENVIRONMENT

  • waters_connect 3.1.0
  • waters_connect 3.2.0

CAUSE

  • FIXED IN waters_connect 3.3.0
  • Periods (full stops) are used in domain usernames.
  • CRI-5342 - Periods (full stops) are used in domain usernames OR Hostname contains a leading number or unsupported characters. Supported characters for a hostname are alphanumeric and the hypen "-" character

FIX or WORKAROUND

  • Log in using a domain account that has no period in the username.
  • Update the workstation hostname to have a Leading letter e.g. 569HJYUZ altered to A-569HJYUZ and then reinstall the UNIFI App on the workstation.

This issue is now fixed in UNIFI 3.8.0 included in waters_connect 3.3.0

ADDITIONAL INFORMATION

Reviewing the x:\ProgramData\Waters\Logs\Capture\UnifAgent log file may show the issue with the OS user name in use . If you query/find this string in the log 

UnifiAgentClient_1: SendMessageWithReceipt: Sending CaptureRAWFolders to

The Windows OS user name will be displayed  followed by @ the the hostname of the WS or server . If the user name is not complete then the issue is caused by having the "." in the login name . Prior to the fix in 3.3 the software interpreted  the "." as a full stop so no other characters we prvoed for the user name . 

id265166, SUPWC

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