Skip to main content
Waters

waters_connect Hub error "IdentityServerDateErrorHint" - WKB231568

Article number: 231568

SYMPTOMS

  • During the installation of the waters_connect Hub, one of the following errors is reported after entering https://localhost:1234/#get.
    • Unable to access water_connect Hub
      You are not able to access waters_connect Hub at this moment due to missing resources: IdentityServerDateErrorHint
    • Unable to access water_connect Hub
      You are not able to access waters_connect Hub at this moment due to a configuration error: AppStore, AuditLog
  • image
  • clipboard_e370c46ddbeef6978563d6b2236c84a4c.png

ENVIRONMENT

  • waters_connect 

CAUSE

Stale information is cached in the Chrome browser.

FIX or WORKAROUND

  1. Press the keys [Ctrl], [Shift], and [Delete].
  2. A new window opens: "Clear Browser cache".
  3. In the upper drop-down menu, select the time period for which you want to delete the cache data.
  4. If you want to delete all cache data, select "All time".
  5. Click "Clear data".
  6. Close the Chrome browser.
  7. Open a Chrome browser and go to https://localhost:1234/#get.

ADDITIONAL INFORMATION

 

id231568,

Not able to find a solution? Click here to request help.