waters_connect Hub error "IdentityServerDateErrorHint" - WKB231568
Article number: 231568
SYMPTOMS
- During the installation of the waters_connect Hub, one of the following errors is reported after entering https://localhost:1234/#get.
- Unable to access water_connect Hub
You are not able to access waters_connect Hub at this moment due to missing resources: IdentityServerDateErrorHint - Unable to access water_connect Hub
You are not able to access waters_connect Hub at this moment due to a configuration error: AppStore, AuditLog
- Unable to access water_connect Hub
ENVIRONMENT
- waters_connect
CAUSE
Stale information is cached in the Chrome browser.
FIX or WORKAROUND
- Press the keys [Ctrl], [Shift], and [Delete].
- A new window opens: "Clear Browser cache".
- In the upper drop-down menu, select the time period for which you want to delete the cache data.
- If you want to delete all cache data, select "All time".
- Click "Clear data".
- Close the Chrome browser.
- Open a Chrome browser and go to https://localhost:1234/#get.
ADDITIONAL INFORMATION
id231568, SUPWC