MassLynx data import into UNIFI fails - WKB98669
Article number: 98669
SYMPTOMS
- No new UNIFI data is created after import of MassLynx data
- No errors in UNIFI are seen
ENVIRONMENT
- UNIFI 1.8.x
- UNIFI 1.9.x
CAUSE
The WatersServiceHost process must be rebooted.
FIX or WORKAROUND
- Close all opene UNIFI Portal windows.
- Open Task Manager.
- Open Services from Task Manager.
- Stop the WatersServiceHost service; wait until it successfully stops.
- Start the WatersServiceHost service.
- Verify that there are six to eight WatServiceHost processes running in the Processes tab.
- Open UNIFI Portal and verify that the issue is resolved.
ADDITIONAL INFORMATION
Sometimes a full PC reboot will have the same effect as the procedure described above, so you may want to try that first.
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