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UNIFI Workstation RAID array degraded - WKB68326

Article number: 68326

SYMPTOMS

  • Intel Storage Manager software reports array is degraded

ENVIRONMENT

  • UNIFI Workstation

CAUSE

One of the hard drives in the database RAID array has failed or become damaged.

FIX or WORKAROUND

  1. Have the customer obtain a replacement drive of same capacity and specification or replace the drive under PC warranty if still in place.
  2. Use the Intel storage management software to rebuild the RAID array using the new drive.
  3. Verify that rebuild completes; this can take 24 hours or more depending on volume of data on disk.

ADDITIONAL INFORMATION

The system can still be used during the rebuild process, but performance in processing might be slightly degraded, and the time to rebuild the array might be increased.

A full backup should be performed prior to the rebuild. The Intel storage management software also recommends this. Without a rebuild, the faulty HD may still be "visible" even though not present. 

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