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"No Base Installed" error message when activating a UNIFI small- or large-molecule license - WKB526

Article number: 526

SYMPTOMS

  • When activating a small- or large-molecule license in UNIFI, the error message "No Base Installed" appears and the license does not activate.

ENVIRONMENT

  • UNIFI

CAUSE

The activated base license is incorrect.

Verify that your base license is one of the following:

667004452 - UNIFI Workstation Base License

667004453 - UNIFI Process Only Workstation Base License

667003913 - (This is an old UNIFI base that was discontinued with the release of UNIFI 1.5.  Very few customers still use this base license.)

If the base license is one of those listed above, verify that the small- or large-molecule license and the base license were purchased by the same company, because they need to be associated with the same customer number.

FIX or WORKAROUND

  1. Activate the base license with the correct part number.
  2. Activate a small- or large-molecule license

ADDITIONAL INFORMATION

 

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