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"No Base Installed" error message when activating a UNIFI small- or large-molecule license - WKB526

Article number: 526

SYMPTOMS

  • When activating a small- or large-molecule license in UNIFI, the error message "No Base Installed" appears and the license does not activate.

ENVIRONMENT

  • UNIFI

CAUSE

The activated base license is incorrect.

Verify that your base license is one of the following:

667004452 - UNIFI Workstation Base License

667004453 - UNIFI Process Only Workstation Base License

667003913 - (This is an old UNIFI base that was discontinued with the release of UNIFI 1.5.  Very few customers still use this base license.)

FIX or WORKAROUND

  1. Activate the base license with the correct part number.
  2. Activate a small- or large-molecule license

ADDITIONAL INFORMATION

Note: When adding small or large molecule licenses on UNIFI 1.9.4 with the correct base and named user licenses already activated, you will need to deactivate base and named user from workstation only, then reactivate small and large together with base and named user licenses to avoid the "No Base Installed" error.  

id526, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC

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