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Microsoft Service Stack Updates impact UNIFI systems; unable to acquire new data - WKB111216

Article number: 111216

SYMPTOMS

  • Unable to create new analyses or methods
  • Unable to view anything in Device Manager
  • The following errors appear in Device Manager
    • "The socket connection was aborted"
    • "Application Server or database is not available"

clipboard_e023dd32d2ffe94a3b967a2502e20d864.png

ENVIRONMENT

  • UNIFI 1.9.4 network server
  • UNIFI 1.9.4 workstation
  • 2012 R2 server
  • Windows 10 build 1607
  • Windows 7

CAUSE

Waters is investigating the root cause of these problems. The reference is CRI-2516.

Server 2012 R2

KB4561673

KB4566371

KB4571703

KB4577066

KB4578623

KB4580347

KB4580358

KB4586845

Workstation Win 10 build 1607

KB4576750

KB4577015

Workstation Win 7

KB4570673

FIX or WORKAROUND

UNIFI 1.9.4 Hotfix 1 has been released to repair this issue. This should be applied ONLY by a Waters employee. 

see Waters.com Support for details

In the meantime the workaround is as follows.

  1. Uninstall the incompatible Windows updates detailed above.
  2. Request your IT department to exclude the UNIFI server or workstation from these incompatible updates.

ADDITIONAL INFORMATION

id111216, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC

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