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ACQUITY Console scaling display issue: text is cut off - WKB238016

Article number: 238016

SYMPTOMS

  • Text in the ACQUITY console is cut off
  • When attempting to calibrate z axis, the text in the pop-up window is cut off, preventing the user from proceeding 

ENVIRONMENT

  • Empower 3
  • ACQUITY Console
  • Windows 10

CAUSE

The Lenovo laptop has very high resolution settings.

FIX or WORKAROUND

  1. Go to C:\Empower\Instruments\Bin\AcquityConsole.exe, right-click, and select Properties. 
  2. On the Compatibility tab, select the "Change high DPI settings" button. (If this change is required for all users that log in to this PC, select "Change settings for all users", and then select "Change high DPI settings".) 
  3. At the bottom of the new window, select the "Override high DPI scaling behavior.  Scaling performed by:" check box in the "High DPI scaling override" section, and then select "System (Enhanced)" from the drop-down menu. 
  4. Click OK > Apply, and then click OK again.

ADDITIONAL INFORMATION

  • If the Run Samples display panels show similar issues, the same modification can be made to QuickSet.exe.
  • Reduce the "Scale and Layout" percentage in the the MS Windows 10 Display settings for high DPI displays.  

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