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The light for port connection between the switch and the computer is not steadily on, and communication fails - WKB199134

Article number: 199134

SYMPTOMS

  • The light for port connection between the switch (TP-Link) and the computer (Dell) is not steadily on
  • In DHCP service, the e2695, 2998, and 2475 display IP address but no "Type"
  • 2998 and 2475 instrument control software is properly installed
  • The instruments do not show up in loader.exe or on the Instruments tab of node properties

ENVIRONMENT

  • Alliance Separations Module e2695
  • 2998 PDA Detector
  • 2475 Fluorescence Detector
  • Empower software

CAUSE

Computer integrated network card failure

FIX or WORKAROUND

Use an external USB expansion 100-Mb network port converter.

ADDITIONAL INFORMATION

You can also replace the computer motherboard or add a PCIe network card to solve the problem.

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