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SDMS cannot archive newly restored projects in Empower - WKB98049

Article number: 98049

SYMPTOMS

  • Newly restored projects cannot be archived
  • AA log shows the following:

Archive scan with no files archived for command id 1. {"NG9DB_SDMS","OQFile_Emp_AY20200526","EmpowerArc"} {"Waters Corp.","Empower-3 Projects","0"}.{Summary : (Total Scanned Files = 0)(Start Time = xx/xx/xxxx x:xx:xx AM/PM)(End Time = xx/xx/xxxx x:xx:xx AM/PM)(Total Time = 0h 0m 0s)}.

  • The process log shows that newly restored projects are not candidates for the archive

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 9 Data Adapters Release 4

CAUSE

The Empower server and the SDMS file capture server/Empower Client are in different time zones.

FIX or WORKAROUND

Adjust the file capture client time zone to match with Empower time zone.

ADDITIONAL INFORMATION

 

id98049, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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