Skip to main content
Waters

NuGenesis SDMS File Capture does not archive files from a scan path configured using the Ignore Archive Bit Flag - WKB92290

Article number: 92290

SYMPTOMS

  • NuGenesis SDMS File Capture is not archiving any files from a particular scan path configured using the Ignore Archive Bit Flag 
  • Files that are in fact archive candidates are not being identified as such
  • The Archive Agent log file records that the scan path is being scanned 

ENVIRONMENT

  • NuGenesis SDMS 8
  • NuGenesis SDMS 9

CAUSE

In some cases, this may be due to a corrupted EVS Dates file for a particular scan path. 

FIX or WORKAROUND

  1. If this issue is due to a corrupted EVS Dates file, stop the Archive Agent, and then delete the corresponding EVS Dates file.This file is located in the Drive:\Program Files (x86)\NuGenesis 8.0\EVS\NugEVSDates folder as a file that corresponds to the path you're looking for.
  2. Restart the Archive Agent.

ADDITIONAL INFORMATION

Please check with Support/GSS first, before share this KCS with customer

If you use the Ignore Archive Bit and Delete this file, all data will be re-archived again

clipboard_e28d8094897ad54fcd8b5986b87d3f439.png

Not able to find a solution? Click here to request help.