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Error: "[NG14607] Unable to connect to the database using the static user" appears when logging in to NuGenesis SDMS applications - WKB81886

Article number: 81886

SYMPTOMS

  • The following error appears when logging in to SDMS Administrator, UNIFY, Web Vision, or other SDMS client applications:
    • [NG14607] Unable to connect to the database using the static user. Please contact your database administrator to properly set up the static user.
  • Users are unable to log in to any SDMS applications

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

The Oracle database account "ngstaticuser" is locked, had its password changed, or is in some other way unavailable for login.

FIX or WORKAROUND

  1. Run the SQL scripts as described in article WKB3461 (as appropriate to your system version) to reset the ngstaticuser account and the other NuGenesis schema accounts to their default configurations.

ADDITIONAL INFORMATION

NGStaticUser is one of the schema accounts for NuGenesis. See article WKB3461 for a description of NGStaticUser and the other NuGenesis accounts.

id81886, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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