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NuGenesis 8 Error: Can't contact LDAP server from SDMS Administrator for Secure LDAP connection test - WKB8084

Article number: 8084

SYMPTOMS

  • SSL is enabled in the LDAP authentication settings within SDMS Administrator
  • Click on test connection and the following message appears: The following error occurred while trying to connect to server <hot port> [NG17543] LDAP drive reports error: Can't contact LDAP Server (81)
  • Can't contact LDAP server 
  • Unable to bind to LDAP server 
  • The connection test is successful if SSL is disabled in the LDAP authentication settings

ENVIRONMENT

  • NuGenesis 8 SDMS SR1
  • NuGenesis 8 SDMS FR1
  • NuGenesis 8 SDMS SR2
  • Citrix 

CAUSE

The User logged in to the PC does not have the correct settings in their user Citrix Win.ini file profile.

The NuGenesis Application path settings to the Common files folder were missing.

FIX or WORKAROUND

  1. Win.ini file NuGenesis information required for the user logged in to the application.
  2. [NuGenesis Info 8.0]
  3. InstallDir=D:\PROGRA~1.0
  4. LongNgCommFilesDir=D;\Program files (x86)\NuGenesis 8.0\Common Files
  5. NgCommfilesDir=D:\PROGRA~1\NUGENE~1.0\COMMON~1

ADDITIONAL INFORMATION

Below is the incomplete Win.Ini files settings.

NuGenesis Infor 8.0]

LongInstallDIR = D:\Program Files (x86) \ NuGenesis 8.0

InstallDir=D:\PROGRA~1.0

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