Skip to main content
Waters

Error appears when trying to restore NuGenesis SDMS file data in VISION, where data resides on Offline Storage Manager Device - WKB70412

Article number: 70412

SYMPTOMS

  • Error received when trying to restore NuGenesis SDMS file data in VISION, where data resides on Offline Storage Manager Device
  • Example of error: "The device  \\UNCpath\ containing the file..."

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

The NuGenesis RPC service on the NuGenesis Web Server cannot access the data on the OSM device.

FIX or WORKAROUND

  1. Log in to NuGenesis SDMS Web Server with the RPC Service account and verify that the OSM location is accessible using Windows Explorer.
  2. If data is visible in the OSM Device share location, verify that the NuGenesis RPC Windows Service is running using the NuGenesis RPC Service user.
  3. If it is running as "local system" or any other user, stop the service, configure to run as the NuGenesis RPC user, and restart the service.
  4. Restore the data from NuGenesis VISION again.

ADDITIONAL INFORMATION

See also WKB21005 for an issue that is specific to NG8 SDMS SR1.

id70412, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

Not able to find a solution? Click here to request help.