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Waters

Two "UNIFI" printers are installed with the UNIFY printer in NuGenesis 9 - WKB69305

Article number: 69305

SYMPTOMS

  • Two printers using the Waters UNIFI driver are installed with the NuGenesis UNIFY printer: "Waters Internal Queue -- Do Not Use" and "Waters UNIFI Printer"

ENVIRONMENT

  • NuGenesis 9 SDMS

CAUSE

A defect in the UNIFY installer in NuGenesis 9

FIX or WORKAROUND

Delete the "Waters UNIFI Printer" queue in order to reduce user confusion between the "UNIFY" and "UNIFI" printer names:

  • Windows Server 2012, Server 2016, and Windows 10:
    1. Open the Devices and Printers page in the control panel.
    2. Select the UNIFI printer displayed, either "Waters UNIFI Printer" or "Waters Internal Queue -- Do Not Use".
    3. Right-click the printer and choose Delete printer queue > Waters UNIFI Printer.

ADDITIONAL INFORMATION

Defect report CRI-649 was filed for this issue.

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