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The exception list in the SDMS archive template builder does not show all projects in Empower - WKB66139

Article number: 66139

SYMPTOMS

  • When opening the project exceptions list in the archive template builder, some projects in Empower are not shown in the list in SDMS, even though the user account is in the Administrators group in Empower

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS
  • Empower 3

CAUSE

It can be one of 3 reasons:

  1. The projects that do not appear in the list do not have a parent project, or more specifically, the projects are orphaned. It is not known why these projects fail to show in SDMS when they do not have a parent project anymore.
     
  2. The SDMS user in the Advanced tab on the template, does not have access to the project in Empower. 
     
  3. The template has not been saved in order to refresh the exception list. 
     

FIX or WORKAROUND

  1. Ensure that there are no orphaned projects in Empower.
     
  2. Ensure that the Empower user account (as entered into the SDMS template) has access to all projects in the system.
     
  3. Save the template and then re-open in order to ensure the list is refreshed.

ADDITIONAL INFORMATION

id66139, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SDMS, SDMS8, SDMS8NU, SUP, SUPISDMS, SUPNG

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