Error "Access denied" appears when using the NuGenesis LMS server configuration tool - WKB64212
Article number: 64212
SYMPTOMS
- "Access denied" message appears when saving changes to the LMS server through the configuration tool
ENVIRONMENT
- NuGenesis 9 LMS
- NuGenesis 8 LMS
CAUSE
Insufficient file system permissions on the NuGenesis LMS Server installation directory.
FIX or WORKAROUND
Grant the logged-in user Read and Write permissions on the Drive:\WatersLMSServer folder and all subfolders/files.
ADDITIONAL INFORMATION
id64212, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG