Skip to main content
Waters

Error "Wrong number of channels was backed up from Empower database" occurs when archiving Empower projects into NuGenesis SDMS - WKB59078

Article number: 59078

SYMPTOMS

  • The following error message appears in the NuGenesis Archive Agent activity log file:
    • Message........: DATE TIME: Archive scan with no files archived for command id 1. {'SDMSSERVER','Empower File Capture','Empower Archive'} {'Waters Corp.','Empower-3 Projects','0'}.{Summary : (Total Scanned Files = 0)(Start Time = DATE TIME)(End Time = DATE TIME)(Total Time = 0h 0m 1s)}.
      'E ','DATE TIME ','0 ','0 ','Wrong number of channels was backed up from Empower database. Please handle the project manually.EMPOWERSERVER.PARENTPROJECT\PROJECTNAME ','Waters.SDMS.WindowsService ','clsEmp2PreProc ','PerformProjBackup ','1 ',''
  • Projects named in the log are not archived into SDMS
  • Empower can back up the named projects manually without error
  • Projects named in the log do not have integrity errors

ENVIRONMENT

  • NuGenesis 8 SDMS
  • NuGenesis 8 Data Adapters R1 through R3
  • Empower 3
  • Empower 2

CAUSE

The number of DAT files for the project, as stored in the raw data share, does not match the number of channels in the project. NuGenesis performs this check on the project to ensure that it receives a complete backup from Empower.

FIX or WORKAROUND

  1. Check the number of DAT files in the project's raw data share and compare that number to the number of channels in the project. The numbers must match for the project to be archived by SDMS.
  2. If the numbers do not match, SDMS cannot archive the project.

ADDITIONAL INFORMATION

 

id59078, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SDMS, SDMS8, SDMS8NU, SUP, SUPISDMS, SUPNG

Not able to find a solution? Click here to request help.