Error: "Problems fetching Empower records" appears when opening the Result Sets view in the Empower browser within NuGenesis LMS - WKB53309
Article number: 53309
SYMPTOMS
- The following error message appears when opening the Result Sets view of an Empower project within the NuGenesis LMS client:
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Warning
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Problems fetching Empower records.
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- No data appears in the Result Sets view.
- Data does appear in the other views of the project.
- This error occurs for all users when accessing a specific project through the Empower browser in NuGenesis LMS.
- No errors occur when opening the project's Result Sets tab in the Empower client.
ENVIRONMENT
- NuGenesis 8 LMS
- NuGenesis 8 ELN
- Empower 3
- Empower 2
CAUSE
One or more of the Result Sets in the project does not contain associated results.
FIX or WORKAROUND
- Ensure that all of the Result Sets in the project have at least one result.
- Defect report CRI-109 was filed for this issue.
- You can filter out Result Sets that do not have results using the filters in the LMS Empower browser as follows:
- Open the project in the Empower client to identify the Result Sets that lack associated results.
- Select the Result Sets tab in the Empower project window.
- Double-click each result set.
- If the view changes to the Results tab, then the Result Set has results. Select the Result Sets tab and repeat with the next set.
- If the following message appears:
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Project Window
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No results are found for specified item(s)!
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then the Result Set does not have any results. Filter this Result Set out in the LMS Empower browser.
ADDITIONAL INFORMATION
