Skip to main content
Waters

The Empower system audit trail is not archived by NuGenesis 8 SDMS from Empower 3 SR3 - WKB47289

Article number: 47289

SYMPTOMS

  • The Empower system audit trail is not backed up by NuGenesis
  • The following messages are logged in the Archive agent's activity log:
    • "E ","datetime ","5 ","5 ","Argument 'Start' must be greater than zero. ","Waters.SDMS.WindowsService ","clsEmp2AuditPreProc ","GetProjectList ","1 ",""
      "E ","datetime ","-1 ","-1 ","Backup maa files failed. ","Waters.SDMS.WindowsService ","clsEmp2AuditPreProc ","PerformAuditPreProcess ","1 ",""
      "E ","datetime ","-1 ","-1 ","error in Remote PreProcess method ","Waters.SDMS.EmpowerDAProxy ","clsMillPreProc ","PerformPreProcess ","1 ",""
      "E ","datetime ","-1 ","-1 ","PreProcessor call failed for the remote server: EMP3WIN10VM1 ","Waters.SDMS.EmpowerDAProxy ","clsMillPreProc ","PerformPreProcess ","1 ",""

ENVIRONMENT

  • NuGenesis 8 SDMS
  • Empower 3 Service Release 3

CAUSE

A change to the audit trail in Empower 3 SR3 affected the operation of the Audit Trail backup process in NuGenesis.

FIX or WORKAROUND

There is no known fix or workaround for this issue as of Q3 2018.

The defect has been registered as INFLMS-6145. It is scheduled to be fixed in NuGenesis 9.

ADDITIONAL INFORMATION

 

id47289, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SDMS, SDMS8, SDMS8NU, SUP, SUPISDMS, SUPNG

Not able to find a solution? Click here to request help.