Skip to main content
Waters

The error "Unable to save template" appears when saving a NuGenesis 8 file capture template - WKB3551

Article number: 3551

SYMPTOMS

  • "Unable to save template" appears when trying to save a file capture template

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

The NuGenesis file capture template exceeds the maximum number of lines and modifications.

Note: This issue occurs when you reach approximately 150 template lines and approximately 150 modifications.

FIX or WORKAROUND

  1. Install the Extract Last Template utility on a machine that has SDMS Administrator installed. This utility is available on the NuGenesis Utilities discs.
  2. Run the Extract Last Template utility.
  3. Log in to the utility with an SDMS account.
  4. Select the project and template, and then click Extract.
  5. A message box appears stating that the template is saved. You can modify the extracted template in SDMS Administrator.

ADDITIONAL INFORMATION

Contact Waters Technical Support to receive a copy of the Extract Last Template utility.

 

 

id3551, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

Not able to find a solution? Click here to request help.