Skip to main content
Waters

Error "Failed to open Source File. System Error 5 - Access is denied" reported by NuGenesis Data Management - WKB32054

Article number: 32054

SYMPTOMS

  • NuGenesis SDMS Data Management reports error in the Activity log file: "<Path & File name> - File was not deleted.NGDM Error 40241 - Failed to open Source File. System Error 5 - Access is denied."
  • NuGenesis SDMS Data Management reports error in the Activity log file: "<Path & File name> - file is read-only.File was not deleted.NGDM Error 40245 - Delete File Operation Failed. System Error 5 - Access is denied."

ENVIRONMENT

  • NuGenesis 8 SDMS

CAUSE

The NuGenesis DMM module attempts to delete files from an instrument PC that has the Read Only attribute set.  

FIX or WORKAROUND

Files must have the Read Only attribute cleared before the NuGenesis DMM module will delete them. 

ADDITIONAL INFORMATION

 

id32054, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

Not able to find a solution? Click here to request help.