Transfer Application no longer works after in-place upgrade of operating system from Windows 10 to Windows 11 - WKB301440
Article number: 301440
SYMPTOMS
- Transfer Application no longer works after in-place upgrade of operating system from Windows 10 to Windows 11
ENVIRONMENT
- NuGenesis 8 SDMS
- NuGenesis 9 SDMS
CAUSE
The Windows 11 operating system is not supported for NuGenesis SDMS 8 or the current released version of NuGenesis 9.
Despite this, customers report that the SDMS client applications seem to function on Windows 11.
FIX or WORKAROUND
If you perform an in-place upgrade of Windows 10 operating system to Windows 11, you must uninstall all SDMS client applications and reinstall them after the upgrade to Windows 11.
ADDITIONAL INFORMATION
