Error "Empty document. No data to print" occurs when printing to NuGenesis UNIFY - WKB27266
Article number: 27266
SYMPTOMS
- The following error message appears when printing a report to NuGenesis UNIFY:
- "UNIFY Print Error: An error occurred processing the print job. If the error persists, Contact Technical Support. The cause of the error was: Empty document. No data to print."
ENVIRONMENT
- NuGenesis 9 SDMS
- NuGenesis 8 SDMS
CAUSE
- The printed document truly is empty. If the document contains no visible images or text, this error occurs.
- The user does not have the minimum recommended permissions for printing to NuGenesis UNIFY.
- Anti-malware software is interfering in the print process.
FIX or WORKAROUND
- UNIFY gives the "Empty document" message if the printed document has no visible text or graphics.
- Grant all of the recommended permissions.
- Disable or stop all anti-malware software on the printing machine, at least temporarily, to determine whether the software is involved in the error. If users can print to UNIFY while the anti-malware is stopped but not while the software is active, create an exception within the anti-malware software for the Windows spool folder C:\Windows\system32\printers\spool.
ADDITIONAL INFORMATION
Look in the Windows event logs for any messages from "UNIFY 8.0". Error messages in the event logs usually contain an error code embedded in the message. The error code appears as "(rc = X)", where X is a Windows error code. This information can help guide the troubleshooting process.
id27266, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG