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Error "[NG14614] The password you used to log in has expired" appears before launch of the NuGenesis SDMS Administrator login dialog box - WKB23639

Article number: 23639

SYMPTOMS

  • Upon launch of SDMS Administrator and before the login dialog appears, the following error appears: 

[NG14614] The password you use to login has expired. Please change
the password and try to login again. 

ENVIRONMENT

  • NuGenesis SDMS 8

CAUSE

The DB User account NGPROXY has an expired password. 

FIX or WORKAROUND

  • Run the "sdms70proxychange" stored procedure to change the NGPROXY user password. 

Example SQL: 

EXECUTE ngsysuser.NGSDMS60_DEFINITIONS.sdms70proxychange(NG_USER=>'ngproxy',NG_PASS=>'<password>',ng_status=>:RET);

  • Verify that the NGPROXY account is unlocked. 

        Example SQL: 

        ALTER USER NGPROXY ACCOUNT UNLOCK;

 

ADDITIONAL INFORMATION

 

id23639, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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