Unable to log in to NuGenesis SDMS; the server name "pts/1" is in the server list - WKB23013
Article number: 23013
SYMPTOMS
- When logging in to NuGenesis SDMS applications, the only server available is "pts/1"
- The following error messages appear when logging in to SDMS:
- "[NG24035] Server <SERVERNAME> is not valid."
- "[NG14529] ODBC driver reports error:... TNS:could not resolved the connect identifier specified."
- The NuGenesis SDMS system was recently installed or was the target of a migration from an earlier version of NuGenesis
ENVIRONMENT
- NuGenesis 8 SDMS
CAUSE
After installing a new NuGenesis database, you must log in to SDMS Administrator and configure a valid Server name in the Master list. If this is not done, the default Server name of pts/1 is still in the Master List.
FIX or WORKAROUND
- Launch SDMS Administrator.
- In the dialog that asks to update the local list, choose NO.
- Log in with ngprojmgr.
- Add the valid SDMS Server to the Master list.
- Add at least one Audit reason to new Server in Master list.
- Remove the pts/1 Server from the Master list.
- Click Actions > Update Local List.
ADDITIONAL INFORMATION
id23013, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG