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Waters

Images do not transfer from the Waters Image Writer to NuGenesis LMS - WKB20580

Article number: 20580

SYMPTOMS

  • When printing the contents of an LMS document section to the Waters Image Writer, the images do not appear in LMS

ENVIRONMENT

CAUSE

The wiwagent.exe process is not running.

FIX or WORKAROUND

  • For NuGenesis 9 LMS and 8 LMS FR1 and SR2:
    1. Open the Services control panel (Start > Run > services.msc) and look for the VPDAgent service.
    2. This service must be started and logged in as LocalSystem.
    3. If the service is not present, follow the instructions in the article "How to reinstall the printer "Waters Image Writer" for NuGenesis LMS" to install the printer and service.
  • For NuGenesis 8 ELN SR1:
    1. Browse to the ELN client's installation path, typically: Drive:\Program Files (x86)\Waters\NuGenesis ELN\Waters Image Writer
    2. Double-click the file wiwagent.exe.

ADDITIONAL INFORMATION

For additional considerations when the LMS client runs on a Citrix server, please see the article "Printed images not transferred from the Waters Image Writer to NuGenesis LMS in Citrix sessions".

id20580, ELN, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG

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