Skip to main content
Waters

Print jobs from the NuGenesis Report splitter service are not printed, and jobs remain in the UNIFY printer queues - WKB125295

Article number: 125295

SYMPTOMS

  • Print jobs started from the Report Splitter service are stuck in the NuGenesis UNIFY queues with the status "Printed"

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS
  • The NuGenesis SDMS Report Splitter is installed as a service, configured, running, and printing the split reports to the appropriate UNIFY queues

CAUSE

No ngprox.exe or ng80prox.exe process is running for the Report Splitter service account.

FIX or WORKAROUND

  1. Log in to the Report splitter server with RDP.
  2. Use the RunAs.exe tool in the command prompt to start the ngprox process:
    • NuGenesis 9: runas.exe /user:domain\username "Drive:\Program Files (x86)\Waters\NGSDMS\UV\ngprox.exe"
    • NuGenesis 8: runas.exe /user:domain\username "Drive:\Program Files (x86)\NuGenesis 8.0\UV\ng80prox.exe"
  3. Lock and close the RDP session, but do NOT log off (doing so closes the ngprox process).

ADDITIONAL INFORMATION

Defect report CRI-3146 was filed for this issue.

Not able to find a solution? Click here to request help.