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The NuGenesis SDMS Record Router service is not processing records - WKB101251

Article number: 101251

SYMPTOMS

  • No records processed by NuGenesis SDMS Record Router

ENVIRONMENT

  • NuGenesis 8 SDMS
  • SDMS Record Router v3.x

CAUSE

The Record Router Windows Service is manual and was not started.

FIX or WORKAROUND

  1. Ensure that the Record Router Windows Service is set to Automatic and that the Service has been started.
  2. Note that if the service's startup type in Windows is manual, and a user clicks Start Service in the console, the service will process one batch and then stop.  In order for the service to continually process batches of records, the service's startup type must be "Automatic" or "Automatic (Delayed start)".

ADDITIONAL INFORMATION

 

id101251, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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