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Waters

Console gives an MS Service Required error message - WKB4449

Article number: 4449

SYMPTOMS

  • Cannot acquire because the console states Service Required
  • MS says Service Required in the Console
  • MS can't go in operate

ENVIRONMENT

  • TQ Detector
  • SQ Detector
  • 3100 Mass Detector
  • SYNAPT G2-Si
  • Xevo family of instruments
  • ACQUITY QDa Mass Detector
  • MassLynx 4.1

CAUSE

The PM is due for the mass spectrometer

Or

A service record was not created at the last PM setting a proper due date for the next PM service visit.

FIX or WORKAROUND

  1. Go to the console.
  2. Select the MS section in the console.
  3. Select Troubleshoot and Service record.
  4. Leave the service completed date as the current date or as the date the last PM was completed.
  5. Set the Service Engineer to your name or the name of the Field Service Engineer who did the last PM.
  6. Type adjust the PM due date to the correct date in the Comments section.
  7. Change the date of next service to one year from when the last PM was done if this mass spectrometer is on an annual PM schedule, or 6 months out from the last PM if it is on a bi-annual PM schedule.

ServiceRecord.PNG

  1. Click OK.

The error message disappears.

ADDITIONAL INFORMATION

If the PM is due and the Field Service Engineer is scheduling a visit within the next week or two, then adjust the date of next service to one month from the current date and remind the service engineer to update it when the PM is done.

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