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Waters

MassLynx and ACQUITY Console are running slow - WKB29919

Article number: 29919

SYMPTOMS

  • MassLynx is slow to open
  • ACQUITY Console runs slowly
  • Inlet Editor is slow
  • Repeated "system not responding" or "server busy" errors with the option to switch to or retry

ENVIRONMENT

  • MassLynx 4.1
  • MassLynx 4.2
  • ACQUITY Console

CAUSE

Antivirus is slowing down software operation.

This can occur even if all Waters folders are set as exceptions in the antivirus software.

Issue is seen with McAfee, Trend Micro, and Kaspersky antivirus software.

FIX or WORKAROUND

  1. Remove antivirus software.
  2. Confirm MassLynx functionality.
  3. Install Symantec antivirus software or other supported software.
  4. Test exclusions, including no scanning during data acquisition, no real-time updates, and so on.

ADDITIONAL INFORMATION

 

id29919, MLYNX, MLYNXV41, SUPMM

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