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Waters

Cannot see recently purchased software on the Digital Software Delivery Platform - WKB287009

Article number: 287009

SYMPTOMS

  • Cannot see recently purchased software on the Digital Delivery Platform 
  • User is set up as a software manager
  • User is software manager for multiple accounts

ENVIRONMENT

  • MassLynx
  • Empower
  • waters_connect

CAUSE

Wrong account number selected

FIX or WORKAROUND

Click the blue triangle to access different accounts after accessing the Digital Delivery Platform. See example:Multiple account dropdown.PNG

ADDITIONAL INFORMATION

For more information, see the Customer Digital Software Delivery and License Quick Start Guide found in WKB238107.

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