LC-MS system loses communication overnight - WKB248286
Article number: 248286
SYMPTOMS
- Connection to the MS and LC components are lost overnight
- Errors in ACQUITY Console indicate lost communication for both UPLC and MS
- Tune page unresponsive, requiring reboot of PC and MS
- Time stamp for Console errors corresponds to Windows Event System log errors, which include "windows power setting"
ENVIRONMENT
- MassLynx
- ACQUITY UPLC H-Class
- Xevo TQ-S micro
CAUSE
PC has "sleep after 5 hours" enabled.
FIX or WORKAROUND
Configure the PC to "never sleep".
ADDITIONAL INFORMATION
id248286, comms, MLYNX, MLYNXV41, SUPMM, XEVOTQSMIC