No communications with mass spectrometer in MassLynx or ACQUITY MS console after setting up new PC - WKB107107
Article number: 107107
SYMPTOMS
- No communications with Xevo or SYNAPT in MassLynx or ACQUITY MS console
- Rebooting PC and Xevo or SYNAPT electronics does not resolve
- Found: No communications with ACQUITY UPLC system
- Found: IP address for Instrument LAN in the TCP/IP v4 properties set to 64.1.1.1
ENVIRONMENT
- MassLynx 4.2
- Windows 10
- Xevo TQ-S
- Xevo TQ-XS
- Xevo TQ-S micro
- Xevo G2
- Xevo G2-S
- Xevo G2-XS
- SYNAPT G2
- SYNAPT G2 S
- SYNAPT G2 Si
CAUSE
Incorrect IP address set in the TCP/IP v4 properties for the Instrument LAN
FIX or WORKAROUND
- Power-off ACQUITY UPLC components.
- Put Xevo TQ-S in vacuum override and turn off system electronics using toggle switches on the back of the instrument.
- Open the Waters DHCP Server Configuration, either from the desktop icon or from C:\Program Files(x86)\Waters Instruments.
- Remove all IP addresses shown in the Waters DHCP Server Configuration.
- Close the Waters DHCP Server Configuration.
- Open Windows Control Panel.
- Open Network and Sharing Center.
- Double-click on Instrument LAN in the View your active networks section. (Note: May be named differently. Will be the connection not used for the company network. Rename connection Instrument LAN if necessary.)
- Click the Properties button.
- Highlight Internet Protocol Version 4 (TCP/IPv4) and hit the Properties button.
- Select Use the following IP address.
- Set the address to 192.168.0.1. (Note: This address conflicts with the company IP addresses; use 172.16.0.1.)
- Set the Subnet Mask to 255.255.255.0. (This applies to either IP address and will likely populate automatically.)
- Click OK > OK > Close.
- Restart PC.
- Open the Waters DHCP Server Configuration (see step 1).
- Reboot instrument hardware, one component at at time starting with the component that houses the network switch.
- Monitor the Waters DHCP Server Configuration to verify that IP addresses are being assigned and that the correct serial number is being pulled in.
- Turn on the Xevo TQ-S electronics last.
- When the Xevo TQ-S information is pulled into the Waters DHCP server, open MassLynx and confirm communication with the system.
ADDITIONAL INFORMATION
