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Empower stops acquiring data before the end of sample set - WKB96908

Article number: 96908

SYMPTOMS

  • Empower acquisition stops before the end of sample set
  • Acquisition stops at the end of an injection
  • "Instrument failure" error message

ENVIRONMENT

  • Empower 3 Enterprise
  • ACQUITY UPLC H-Class
  • ACQUITY UPLC PDA Detector
  • ACQUITY QDa Mass Detector

CAUSE

QDa and PDA are both present in Instrument Method and System Configuration, but only PDA is acquiring data. QDa has no scan or SIR boxes checked. This causes interference with the LAC/E's ability to download a new version of the sample set method from the server after each injection, sending the LAC/E into a 10-minute hold, after which the run terminates with a blanket "instrument failure" message.

FIX or WORKAROUND

  1. Remove the QDa from the Instrument Method and the System Configuration.
  2. Rerun Acquisition.

ADDITIONAL INFORMATION

Alternatively, the QDa can be set up to acquire a "dummy" SIR to prevent this from occurring.

 

id96908, A-30PDA, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, QDA, SUP, UPAPDA, UPARPPDA, UPC2PDA, UPPDA, UPPDAARC, UPPDAARCB, UPPDA-E, UPPDA-L, UPPDALTC, UPPDATC, UPPPDA, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO

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