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Agilent 1260 Infinity II LC error "Server Busy" in the Run Sample during acquisition - WKB95448

Article number: 95448

SYMPTOMS

  • In the Run Sample, receiving an error message stating "Server Busy". 
  • Unresponsive Empower Run Sample window. Need to restart to regain access to Run Sample window.

ENVIRONMENT

  • Empower 3
  • Agilent Instrument Control Framework 3.0, 3.1, and 3.2
  • Agilent 1260 Infinity II

CAUSE

Method upload during injection may result in a deadlock identified by the “Server Busy” message.

FIX or WORKAROUND

Upgrade Agilent Framework to A.02.06 Update 2 having LC driver version A.02.19 SR2. Refer to release notes.

ADDITIONAL INFORMATION

 

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