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User cannot view or access system on Empower 3 - WKB93989

Article number: 93989

SYMPTOMS

  • Empower user cannot see system entry from "Run Samples" system list
  • Rebooted LAC?E PC
  • Rebooted system stack
  • Empower administrator can see system entry from system list in Configuration Manager.

ENVIRONMENT

  • Empower 1, 2, 3
  • Empower 1, 2, 3 Enterprise

CAUSE

Specific user groups were not selected for system access after system re-creation.

FIX or WORKAROUND

  1. Log in to Empower with a different account, such as administrator, service, or "super-user".
  2. Configure the System > Configuration Manager > Systems.
  3. Select the system from System Name > System Properties > Access > Allow Access to Group(s).
  4. Select the proper User Group to allow access to the system. 

ADDITIONAL INFORMATION

 

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