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Empower3 Citrix: What to do if a user can't log in/review data in a specific project - WKB91528

Article number: 91528

SYMPTOMS

  • One user can’t log in
  • One user cannot review data in a specific project with Empower

ENVIRONMENT

  • Empower 3
  • Citrix

CAUSE

The session from the user's previous login remains active

FIX or WORKAROUND

  1. Log off from the Citrix Connection Center and then log in again.

    ■ To log off
    Log in to Citrix Receiver and there is a Citrix Workspace icon (swirl) around the clock at the bottom right of the client screen.
    clipboard_e2d1a36933ac5afb73e8ebdfcc06bf1ed.png
    Right-click on this icon and select Connection Center.
    If the process remains active as shown in the figure below, you can confirm the process and the server which has the process.
    Click the PC name, then click Logoff on the right.
    clipboard_e45e1e11b80771b761bb3f12c7c39fb61.png
  2. Kill this session on the Citrix server
  3. For the Quick Start mode, there is a possibility that there is a problem with the instrument connection and you may not be able to log in. Check the instrument connection.

ADDITIONAL INFORMATION

id91528, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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