Corrupted Citrix user profile prevents connection to instruments in Empower - WKB90393
Article number: 90393
SYMPTOMS
- One or more users are unable to access the instrument.
- The issue exists across all projects.
- Error: "Could not connect to the requested node."
- Other users could access and work normally.
ENVIRONMENT
- Citrix
- Empower FR5
CAUSE
Investigation determined that the users facing the problem had corrupt Citrix profiles.
FIX or WORKAROUND
Re-create the problem user or users Citrix profile or profiles.
ADDITIONAL INFORMATION
All users of Empower are in the same domain: “CORP”.
Unsuccessful actions attempted:
- Confirmed DCOM settings and followed WKB52566.
- Removed user access to User Group and granted again.
- Applied copy preferences to all projects from a working user.
- Removed user from Empower and created again.
id90393,