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Corrupted Citrix user profile prevents connection to instruments in Empower - WKB90393

Article number: 90393

SYMPTOMS

  • One or more users are unable to access the instrument.
  • The issue exists across all projects.
  • Error: "Could not connect to the requested node."
  • Other users could access and work normally.

ENVIRONMENT

  • Citrix
  • Empower FR5

CAUSE

Investigation determined that the users facing the problem had corrupt Citrix profiles. 

FIX or WORKAROUND

Re-create the problem user or users Citrix profile or profiles.

ADDITIONAL INFORMATION


All users of Empower are in the same domain: “CORP”.
 
Unsuccessful actions attempted:
  1. Confirmed DCOM settings and followed WKB52566.
  2. Removed user access to User Group and granted again.
  3. Applied copy preferences to all projects from a working user.
  4. Removed user from Empower and created again.

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