Report signoff delay in Empower 3 - WKB7733
Article number: 7733
SYMPTOMS
- When reports require multiple signoffs (e.g., signoff1 and signoff2) in Empower, if user A completes signoff1 and logs out and user B logs in to administer signoff2, there is no record of signoff1 or a there is a delay before it appears
- Issue is reported to occur intermittently
ENVIRONMENT
- Empower (any)
CAUSE
Users do not have equal permissions for Waters PDF Generator or, in later versions, the Waters Internal Queue - Do not use printer.
FIX or WORKAROUND
- Go to Control Panel > Hardware and Sounds > Devices and Printers > Printers and Faxes. Right-click on the Waters PDF Generator or, in later versions, the Waters Internal Queue - Do not use printer icon (see attached screenshots).
- On the Security tab, select Everyone and select Allow for all available permissions.
- Repeat for CREATOR OWNER, click Apply, and click OK.
- Adjust these setting on all Empower client PCs.
- Additionally, ensure that Adobe PDF software is up to date and that all Empower folders are excluded from antivirus scanning. Disable Windows Defender and Windows Disk Defragmenter.
ADDITIONAL INFORMATION
