With Empower FR5, QuickStart crashes and ends the Citrix session - WKB70206
Article number: 70206
SYMPTOMS
- Citrix session crashes immediately after the Project and System are chosen at opening of QuickStart
- PRO interface shows no issues and works fine
- The CTX session may enter a "disconnected" state and require a forced logoff to reopen
- Opening both QuickStart and PRO locally on the Citrix server brings no issues
ENVIRONMENT
- Empower FR5
- Windows Server 2016
- CTX Studio version: 7.15.4000.0
- CTX StoreFront version: 3.12.4000.93
- CTX receiver version: 14.12.0.18020 - Receiver 4.12
CAUSE
14.12.0.18020 - Receiver 4.12 is not a tested configuration. The release notes detail only 14.9.0.2539 - Receiver 4.9.
FIX or WORKAROUND
- Roll back the receiver to 14.9.0.2539 - Receiver 4.9.
- For supported configurations, refer to the current release notes for the Empower version installed.
ADDITIONAL INFORMATION
The customer tried different systems/projects/users with no change in behavior. The same behavior occurred in receiver version 4.11.
id70206,