Skip to main content
Waters

In Empower, data files appear stuck on LAC/E32 - WKB69431

Article number: 69431

SYMPTOMS

  • Data files appear to be stuck on LAC/E
  • Data is uploaded to the server
  • Can bring data into review

ENVIRONMENT

  • Empower 3 Enterprise
  • LAC/E32

CAUSE

The LAC/E went into buffer mode.

FIX or WORKAROUND

Reboot the LAC/E.

ADDITIONAL INFORMATION

Files will be uploaded when the connection resumes. 

Not able to find a solution? Click here to request help.