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With Empower 3 Enterprise, the LAC/E32 is often in buffering mode, even when there is no network issue - WKB69200

Article number: 69200

SYMPTOMS

  • LAC/E32 is very often in buffering mode, even when there's no network issue
  • C:\Empower\Recover.log shows a lot of recovered data

ENVIRONMENT

  • Empower 3
  • Empower 3 SR2

CAUSE

The firewall is killing inactive connections between the Empower database server and the LAC/E32.

FIX or WORKAROUND

  1. On the Empower database server, add the following two lines to the sqlnet.ora file:

    SQLNET.EXPIRE_TIME = 2 
    SQLNET.INBOUND_CONNECT_TIMEOUT=120
     
  2. Enable shared socket on the server (in the registry):

    In [HKEY_LOCAL_MACHINE\SOFTWARE\ORACLE\KEY_Empower11g_2] (path may change depending on Empower 3 FR and SR),
    create the registry key USE_SHARED_SOCKET REG_SZ and set the value to TRUE.

    clipboard_efa36b7df4ff47507017dfe12673f1a8e.png

ADDITIONAL INFORMATION

Before Empower 3 FR3 Hotfix 1 and Empower 3 FR4, the risk of having a sequence stop after the recover was greater (see WKB13051).

Lace

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