Cannot open, delete, or back up a project. Various errors displayed for the different tasks. The column "Locked" displays No Lock. - WKB67172
Article number: 67172
SYMPTOMS
- Cannot perform actions such as open, delete, and backup on projects.
- Errors received when trying to perform these actions. See cause section for screen shots of the errors.
- Project is not in use on the system monitor.
- Logging out does not resolve the conflicts.
- The project properties cannot be accessed.
- Error message "You cannot use project: xxx , it is currently locked. Please try again later or contact your system administrator for assistance."
ENVIRONMENT
Empower
CAUSE
The project or projects were erroneously selected for manual archive but this function was not set up or available. The projects were locked for SDMS manual archive.
When trying to copy, the following error is displayed:
When trying to delete, the following error is displayed:
When trying to back up, the following error is displayed:
FIX or WORKAROUND
- Confirm on the system monitor that the project is not in use.
- Confirm the SDMS state column in the projects view in configuration manager:
- Cancel pending SDMS operations on the projects identified.
ADDITIONAL INFORMATION
id67172, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP