LDAP user cannot log in to Empower - WKB60975
Article number: 60975
SYMPTOMS
- Cannot log in to Empower
- Error message "Logon failure: unknown username or bad password"
ENVIRONMENT
- Empower
- LDAP Authentication
CAUSE
Two Active Directory accounts with the same UPN. Active Directory failed the authentication request due to a bad password or locked account.
FIX or WORKAROUND
Ensure that the Empower account is associated with an Active Directory account with a unique UPN.
ADDITIONAL INFORMATION
id60975, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP