Empower is slow to respond when sorting channels by Acquired Date - WKB56209
Article number: 56209
SYMPTOMS
- Empower is slow to respond when sorting channels by Acquired Date through Empower client
- Also slow to respond when trying to sort injections by Acquired Date
- When the the sorting completes, error "ORA-01085: possible error in date/time operations" appears in the message center
- There are 18 time zone .dat files listed on the Client and on the Empower Server
ENVIRONMENT
- Empower 3 Feature Release 4 Service Release 3
- Empower Enterprise
CAUSE
Issue with time zone files on the client
FIX or WORKAROUND
- Copy the working time zone files from the server to the client.
ADDITIONAL INFORMATION
